Plug-In Flaw Puts WordPress Blogs at Risk